Google Adsense

AJUDEM?!?!?!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

AJUDEM?!?!?!

Mensagem por xXTOAKIXx em Sex 30 Mar 2012, 17:16

Eu comecei quando ja tinha lancado a versao 0.75 (anti-ontem) mas eu nao consigo jogar em nenhum servidor e diz isso "ERROR: Server Connection Failed" e eu baixei a versao 0.70 ele diz que o servidor lotado COM ZERO USERS!!!!!!!!!!!!!!! e eu nao sei o que fazer pq os outros jogos que eu jogo quando ele atualiza fica tudo normal me ajudem pf?????? lol! lol! lol!
avatar
xXTOAKIXx
Membro
Membro

Mensagens : 5
Pontos : 11322
Reputação : 1
Data de inscrição : 30/03/2012
Idade : 27
Localização : BRASIL

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por Elsweyr em Sex 30 Mar 2012, 17:20

Precisa usar a versão 0.75 mesmo, se dá esse erro é por que está escolhendo servers já lotados, tenta ir em algum onde tenha pouca gente pra ver se dá certo. Lembrando que o número ao lado esquerdo da lista indica as pessoas, tipo 10/16 quer dizer que há 10 pessoas num server onde o máximo é 16 =D

_________________
Apenas um andarinho andarilhando pelas andarilhações andarilhísticas do mundo AoSístico u.u'
avatar
Elsweyr
Moderador
Moderador

Mensagens : 103
Pontos : 11659
Reputação : 12
Data de inscrição : 26/02/2012
Idade : 32
Localização : Rj - Brasil xD

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por Zeus em Sex 30 Mar 2012, 18:15

Cara usa a versão 0.75, aprenda a observar "DOWNLOAD 0.75" de verde fluorescente para todos enchergarem e alguns ainda não veem...
atenciosamente Zeus.

_________________
~ Skins & Tutoriais: http://aosbr.blogspot.com ~
avatar
Zeus
Membro
Membro

Mensagens : 25
Pontos : 11450
Reputação : 3
Data de inscrição : 10/03/2012
Idade : 20

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por xXTOAKIXx em Sex 30 Mar 2012, 18:49

Jente eu ja tentei com servers com duas pessoas mas sempre o mesmo erro!! eu nao se o que fazer mas nao quero abandonar o jogo pq e muito irado!!!!! lol! lol! lol!
avatar
xXTOAKIXx
Membro
Membro

Mensagens : 5
Pontos : 11322
Reputação : 1
Data de inscrição : 30/03/2012
Idade : 27
Localização : BRASIL

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por xXTOAKIXx em Sex 30 Mar 2012, 18:50

Ja mudei e coloquei os skins tudo ja estou usando a 0.75
avatar
xXTOAKIXx
Membro
Membro

Mensagens : 5
Pontos : 11322
Reputação : 1
Data de inscrição : 30/03/2012
Idade : 27
Localização : BRASIL

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por Zeus em Sex 30 Mar 2012, 19:25

Ah amigo pega seu PC joga fora e compra um novo se seu PC nao roda Ace of Spades, SE MORRE! kkkkk amigo nao conheco o erro

_________________
~ Skins & Tutoriais: http://aosbr.blogspot.com ~
avatar
Zeus
Membro
Membro

Mensagens : 25
Pontos : 11450
Reputação : 3
Data de inscrição : 10/03/2012
Idade : 20

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por XKraller em Sex 30 Mar 2012, 21:34

este negócio de skin, faz com que dê muito mais falhas quando vai se conectar aos server, então recomendo, que reinstale o Aos, isso fará com que tire as skins de armas.
avatar
XKraller
Membro
Membro

Mensagens : 299
Pontos : 10762
Reputação : 16
Data de inscrição : 28/03/2012
Idade : 19
Localização : Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por xXTOAKIXx em Sab 31 Mar 2012, 10:31

rodo ebaaaa to a 1 hora jogando mas passei 2 horas tentando entra vi videos e disseram ki tem servidores que nao se atualizaram e os que atualizaram tao lotados e meu pc nao roda tbm pq o grafico e primitivo e mesma coisa do minecraft so a unica diferenca e que o minecraft roda e ace of spades nao aff
avatar
xXTOAKIXx
Membro
Membro

Mensagens : 5
Pontos : 11322
Reputação : 1
Data de inscrição : 30/03/2012
Idade : 27
Localização : BRASIL

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por XKraller em Sab 31 Mar 2012, 14:33

o que você fez pra pegar?
avatar
XKraller
Membro
Membro

Mensagens : 299
Pontos : 10762
Reputação : 16
Data de inscrição : 28/03/2012
Idade : 19
Localização : Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por Zeus em Sab 31 Mar 2012, 18:08

Baixei e Instalei normalmente sem problema algum...

_________________
~ Skins & Tutoriais: http://aosbr.blogspot.com ~
avatar
Zeus
Membro
Membro

Mensagens : 25
Pontos : 11450
Reputação : 3
Data de inscrição : 10/03/2012
Idade : 20

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: AJUDEM?!?!?!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum